Man that was rough!

28 Apr, '03

I applied the (unreleased) Xaraya 0.901beta to the site and poof! The site dissapeared!

And of course only after this happens, did I look at the messages gathering in my inbox that said quite clearly that there are still some issues with the unreleased package on sourceforge… ah well, you know what they say: to every cloud there’s a silver lining!

I deleted everything, dropped the database, and installed the very latest “pull” direct from the repository, restored only the categories and articles tables, tinckered some more with the settings etc, and now finally we’re back online….

I promise (once again!) that I’ll try the updates on a test site first, and then apply them to live sites only when I’m sure… I promise (once again!) that I’ll try the updates on a test site first, and then apply them to live sites only when I’m sure… I promise (once again!) that I’ll try the updates on a test site first, and then apply them to live sites only when I’m sure… I promise (once again!) that I’ll try the updates on a test site first, and then apply them to live sites only when I’m sure… I promise (once again!) that I’ll try the updates on a test site first, and then apply them to live sites only when I’m sure… I promise (once again!) that I’ll try the updates on a test site first, and then apply them to live sites only when I’m sure…

but then, where the hell fun in that?

hehehe 😀
good night!

Filed in: Technology
Tagged with:

Comments (0)

Trackback URL | Comments RSS Feed

Sites That Link to this Post

  1. Thought | 14 Nov, '06
  2. WordPress › Error | 14 Oct, '06

    Back to Top